Landing Forums Bug Tracking Linkedin Marketer PRO Stopping around 150 profile views

This topic contains 6 replies, has 2 voices, and was last updated by  marketingmall 1 year, 11 months ago.

  • Author
    Posts
  • #9002

    dreadedhamish
    Participant

    Hi guys,

    I’ve been using LinkedinMarketerPro for a few months, but this is an issue that has appeared in the last 3 weeks. Suddenly the bot will finish it’s task around 150 views. I though it might have been that the database has gotten to big and their might be memory issues, but I started a fresh version and the problem was still there.

    I know there weren’t any changes to the app, so I’m wondering what it might be. I’ve now tried on another PC as well – same issue. Could some other app that linkedinmarketerprop depends on have been updated?

    Where should I look next?

    What could be causing it?

  • #9004

    dreadedhamish
    Participant

    Here is what I’m currently observing:

    At somewhere between 100 and 160 the numbers (profiles visited, remaining, in BD) stop updating, and the bot continues (I don’t know for how long).

    It lists the visited profile in “visited profiles not yet added to database” but never adds them to the database. When the bot is next started the numbers are the same. When I restart the bot it revisits users who were previously visited but weren’t added to the database.

    This is really bad – it makes it unusable.

    This is now occurring on 2 computers – both windows 8.1

    What other details do you need to torubleshoot and fix this?

  • #9007

    marketingmall
    Keymaster

    Thank you a lot for reporting this issue.
    We already solved it on the new version. We know how to fix it and will continue working using this .NET Framework 4.5 so you don’t have this downtime and stop the 3.0 development.

    If you find any other bug please also include Screenshot or a Screencast, it will make it easier for us to detect this issues.

  • #9008

    marketingmall
    Keymaster

    By the way, have you tried using Windows 7?
    We know 8.1 might have issues with this framework.

  • #9012

    dreadedhamish
    Participant

    I’m trying Windows 7 now on a fresh install. I’ve hit the maximum installed allowance (although I think I’ve only got it on 2 other computers both using Windows 8.1). Could you please increase my PC allowance til we’ve worked out these issues.

  • #9013

    dreadedhamish
    Participant

    Bought a license for windows 7, installed using virtualbox, requested installation of .net framework, downloaded and installed, restarted, started linkedinmarketerpro, stuck at “loading” in the title bar and a white screen. Tried using xp compatibility mode, tried running as an administrator… nothing works…

    What should I try next?

  • #9065

    marketingmall
    Keymaster

    We solved this issue over email. Thats the problem on following up this. Thats why we opened ticket system on support@marketingmall.net

You must be logged in to reply to this topic.